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Changing the Interface of Microsoft Word:   
 
Change the View: 

• Changing the view can decrease distraction or simply create a more usable 
interface for a student.   

• These buttons:   located in the bottom left corner of 
your document will quickly change the view. 

 
• Additionally, you can change the view in the View menu:   

 
 
 
 

 
 
 
 

View and Hide Toolbars: 
• Toolbars allow students to quickly access Microsoft Wordʼs tools without 

needing to look through the menus.  This also provides a visual 
representation of the tool, instead of text.  

• To view toolbars, go to View – Toolbars:  
 
 
 
 
 
 
 
 
 
 
 

• From here, check the toolbars that you would like to view or uncheck the 
toolbars you do not want to view 

• I recommend consistently using the Standard, Formatting, and Speech 
toolbars.   
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Zoom: 
• Changing the zoom on the document will make the document appear larger 

on the screen, but when you print, it will print at a normal size.   
• To change the zoom, go to View – Zoom.   

This window will open:  
 
 
 
 
 
 
 

• I recommend increasing the zoom to 150%-200% 
 
 
 
Customize Toolbars: 

• If the standard toolbars are too confusing for your student, you can customize 
existing toolbars or create your own.   

• To do this, go to View – Customize Toolbars and Menus 
o Customize existing toolbars:   

 Removing extraneous icons:   
• Click and drag icon off of the toolbar 

 Adding icons:   
• Be sure the toolbar that you want to modify is opened 
• Find the command that you would like to add to the 

toolbar within the Commands menu 
• Drag the command from the commands menu onto your 

toolbar 
o Creating a new toolbar:   

 Click New:  
 
 
 
 
 
 
 

 
 Name your toolbar 
 An empty toolbar will now appear on your screen:  
 Drag and drop commands, found in the 

commands menu, to your new toolbar 
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Using Microsoft Word as a Writing Tool: 
 
Create a student template: 

• Creating a student template will allow you to set-up the document for a 
student.  The template will save modifications to font, text size, spacing, and 
layout.   

• To create a template: 
o Open a blank document 
o Modify the font, text size, line spacing, etc… to meet the needs of the 

specific student 
o You may choose to add a heading with their name and date 
o Save it as a template by going to File – Save  

 
 

o Name the file 
o Change the formal to Document Template 

• Save the template in the studentʼs server folder 
• When the student uses the template, teach them to immediately complete a 

“Save As” 
 
 

Explore the “right-click” menu:  
• The right-click menu can quickly be accessed using control-click.  This menu 

gives fast access to a variety of tools. 
• Try right-clicking on the following types of words: 

o Misspelled word:  The menu gives immediate access to correctly 
spelled words 

o Unfamiliar word:  Choose Look Up then Definition 
o Overused common word:  Choose Synonyms 
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Modify the Spelling and Grammar Check: 
• Turning the Spelling and Grammar Check off may prevent reluctant writers 

from getting frustrated by the color cues of the checker.  Additionally, the 
Spelling and Grammar Check can be set to check/not check capitalized 
words, words with numbers, etc… 

• To modify the Spelling and Grammar Check, run a check 
• On the Spelling and Grammar Check window click Options: 

 
 

• In the Options menu, you can select what words to check and whether or not 
to show the visual cues: 
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Show Readability Statistics: 
• Readability statistics allow the teacher and the student to view data relevant 

to the studentʼs written work.  This data includes grade level, number of 
words, average characters in each word, etc… 

• To turn on readability statistics go to the previous Spelling and Grammar 
Check Options menu: 

 
o Check the box for Readability Statistics 

• Readability Statistics will now show up after the Spelling and Grammar Check 
is complete 

 
 
 
Auditorily edit: 

• Auditorily editing written work allows students to identify errors that otherwise 
might be overlooked.  Additionally, students can listen to misspelled words to 
hear the incorrect/additional/missing sounds.   

• To auditorily edit, use the Speech Toolbar.  Open the toolbar at View – 
Toolbars – Speech:   

 
o Highlight text then press the Speak Selection button 

• This tool is also useful when a student canʼt independently decode a word 
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Add words to Autocorrect: 
• The autocorrect feature within Microsoft Word allows you to program in 

commonly misspelled words to be automatically corrected by the software 
• To add words to Autocorrect, go to Tools – Autocorrect: 

 
o Type the commonly misspelled word in to the Replace box 
o Type the correct spelling in to the With box 
o Click Add 
o Continue adding words and then press OK 

• You can also use Autocorrect to automatically expand abbreviations (such as 
“AT” to expand to “Assistive Technology”) 

 
 
Record your voice into the document: 

• Recording your voice can allow you to embed auditory directions directly into 
the document.  Additionally, student can use this tool to “gather their 
thoughts” before typing. 

• To record audio into a document: 
o Within the View menu, change the view to Notebook Layout 
o Go to View – Toolbars to be sure both toolbars are selected 
o Use the Audio Notes Toolbar to record your voice! 

• Audio notes will be accessed here      
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Annotate studentʼs work: 
• Annotating a studentʼs work digitally allows the teacher to add comments, 

draw attention to areas that need more work, and provide suggestions without 
changing the actual document.  Students can then use these annotations to 
correct their work.  There are multiple ways to annotate including highlighting, 
striking out text, and adding comments. 

• Highlighting text: 
o Go to View – Toolbars – check Formatting: 

 
o Select the highlighting tool  
o Use this tool to highlight misspelled words, run on sentences, overused 

words, etc…  
• Striking-out text: 

o Highlight text that you want to strike out 
o Go to Format – Font 
o Under Effects, select Strikethrough 

 
o Strike out text that students should remove 
 

• Adding comments: 
o Within the View menu, change the view to Page Layout 
o Go to View – Toolbars – check Reviewing: 

 
 

o Place your cursor at the location in the document that the comment 
should be placed 

o Click New Comment 
o Type your comment on to the bubble 
o Comments can be hidden by clicking the Show button on the toolbar 

and unchecking Comments: 

 
o When writing, comments can be used add teacher feedback or add 

teacher prompts (i.e. “remember what you read last night for 
homework”) 
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Using Microsoft Word as a Reading Tool: 
 
Hearing the text read aloud: 

• The easiest way to use the built-in text to speech to hear text read aloud is by 
using the Speech Toolbar. 

• Directions for use: 
o Open the toolbar at View – Toolbars – Speech:   

 
o Highlight text then press the Speak Selection button 

• Suggestions for use: 
o Students can highlight paragraph by paragraph to listen to text read 

aloud 
o Student could also read silently and use this tool only to listen to 

isolated words that they can not decode 

 
 
Looking up words in the dictionary: 

 Microsoft Word has a built-in dictionary that provides definitions, parts of 
speech, synonyms, and more 

 To use the dictionary:   
o Place your cursor over the word to be looked up 
o Right-click (or control-click) on the word: 

 
o Click on “look up” – “definition” 

 Suggestions for use: 
o Look up unfamiliar words  
o Use in conjunction with the built-in text to speech to hear definitions 

read aloud 
o Copy/paste definition into a study guide or note embedded within the 

document 
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Annotating text with study tools: 
• Microsoft Word has a variety of built-in study tools.  These tools can assist 

students in comprehending their reading   
• Highlighting tool: 

o Directions for use: 
 The highlighting tool is found on the Formatting Toolbar 

• You can open the Formatting Toolbar by going to View – 
Toolbars – Formatting: 

 
 To use this tool, click on highlighting tool:  
 Next, use your cursor to highlight the text within the document 
 Highlighter color can be changed with this arrow 

o Suggestions for use: 
 Before giving digital text to students, pre-highlight vocab words 
 While reading, highlight the main idea in one color and 

supporting details in another color 
 Use different colors to highlight information relative to 

comprehension questions 
• Adding Comments: 

o Directions for use: 
 Within the View menu, change the view to Page Layout 
 Open the Reviewing toolbar by going to View – Toolbars –

Reviewing: 

 
 

 Place your cursor at the location in the document that the 
comment should be placed 

 Click New Comment 
 Type your comment on to the bubble 
 Comments can be hidden by clicking the Show button on the 

toolbar and unchecking Comments: 

 
 Tip:  Comments can be quickly added by going to Insert – 

Comment  
o Suggestions for use: 

 Teacher can insert comments with comprehension questions 
 Students can use comments to make notes/questions in the text 
 Use the comments to embed definitions of vocabulary words 
 Teachers can insert comments to remind the students of 

reading strategies 
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Create an audiobook by recording your voice: 
• Microsoft Word allows you to easily record your own voice to create your own 

audiobook 
• Directions for use: 

o Open a blank document 
o Change the view to Notebook Layout at View – Notebook Layout 
o Open the Audio Notes Toolbar at View – Toolbars – Audio Notes 
o Copy/paste or type the text into a document 
o Place your cursor at the position on the document where the audio 

recording should begin 
o Use the Record button to begin recording: 

 
 

 
o Use the Stop button to stop the recording 
 

o Audio notes will be accessed here:      
• Suggestions for use: 

o Create “bookmarks” within longer audiobooks by stopping the 
recording at the end of a paragraph/page and starting again at the next 
paragraph/page rather than reading all the way through.  The 
audiobook will run as one continuous clip, but you can start at any 
start/stop point throughout.   

o To save time, record a session with your class when you are normally 
reading the text aloud 

o Have students record the text themselves and then review their own 
fluency 

 
 

Summarize text: 
• Microsoft Word has a built in summarizing tool that will create a separate 

document of the summarized text or highlight the key points within the 
document itself 

• Directions for use: 
o Open the text file 
o Go to Tools – Autosummarize 
o Choose Type of Summary and Length of Summary desired 
o Click OK 

• Suggestions for use: 
o Have students check their summary of text against the computer 
o Modify the length of an assignment without modifying the content 
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Using Microsoft Word as a Math Tool: 
 
Creating Digital Graph Paper: 

• Digital graph paper may allow students to create more clear and readable 
math work.  Digital graph paper can be created in both Word and Excel, 
though may be easier to manipulate in Word.   

• To make digital graph paper, do the following: 
o Go to Table – Insert – Table  
o Set the number of columns at 25 
o Set the number of rows at 44 
o Click OK 
o To hide the grid lines, right-click (control-click) on the table 

 Select Borders and Shading 
 Under Borders, click on None: 

 
• Students can now use the digital graph paper to complete addition, 

subtraction, long division, multiplication, and more! 
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Equation Editor: 
• The Equation Editor allows you to input the mathematical symbols in order to 

complete more complex math problems using the word processor. 
• To use this tool, you will need to customize a toolbar: 

o Follow the directions for customizing a toolbar located on the 
Changing the Microsoft Word Interface handout 

o Within the Commands menu, under the category of Insert, add the 
Equation Editor tool to any pre-existing toolbar:  

 
 
 
 
 
 
 
 
 
 
 

 
• To use this tool, place your cursor at the position that you want to insert the 

equation 
• Click on the Equation Editor button in your toolbar to open this window: 

 

 
 

• Enter your equation in this window using number, letters, and symbols 
available from the drop down menus.   

• When you are finished with the equation, close the window with the red X 
• The equation will be added to your document as a picture: 

€ 

∠ABC ≅∠DEF  
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Calculation Tool: 
• The Calculation Tool in Microsoft Word allows the user to quickly compute the 

answer to a simple equation.  
• To use this tool, you will need to customize a toolbar: 

o Follow the directions for customizing a toolbar located on the 
Changing the Microsoft Word Interface handout 

o Within the Commands menu, under the category of Tools, add the 
Tools Calculate tool to any pre-existing toolbar:  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

• To use this tool, highlight any simple equation in the word document then 
simply click on the Tools Calculate button in your toolbar 

• This can serve as a great basic built-in calculator for a student using the 
computer to complete math work. 

 
 


